Cesta: Poradna / Software / Odinstalace programů / Mám odinstalovat starší .NET Framework?


Rád bych se chtěl zeptal, zda při instalaci nové verze .NET Frameworku je zapotřebí předchozí verzi odinstalovat, nebo zda může vedle sebe fungovat více verzí.

Předchozí verze .NET Frameworku není nutné odinstalovat. Tyto knihovny si můžete představit jako známou stavebnici Lego: S každou novou verzí přibudou nahoře nové kostičky, ale staré vespod zůstanou. (Některé se sice mohou drobně změnit, ale přesto zůstanou.) Nejnovější verze .NET Frameworku dokonce instaluje vždy vše, co bylo ve všech verzích předchozích. Tudíž odinstalací dřívější verze byste maximálně prodloužil instalaci verze nové. Pravda je, že byste tím vyřešil rozrůstající se počet položek v nabídce „Přidat nebo odebrat programy“, které zde nelogicky zůstávají po každé nové verzi .NET Frameworku. (Na českých počítačích dokonce nechává každá instalace .NET Frameworku záznamy dva: jeden za knihovny samé, druhý za jejich českou lokalizaci.) Ale to myslím není takový přínos, aby stálo za to podstupovat peklo opakovaných odinstalací a instalací téhož.

 




  • .
  • .

Tvorba www stránek